Benvenuto su Tartarugando, il forum tematico specializzato nell'allevamento di tartarughe e di altri rettili.
REGISTRATI per entrare a far parte della nostra community! Ti aspettiamo!
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 28
Like Tree20Likes

Problema filtro Eheim eccopro 130

Discussione sull'argomento Problema filtro Eheim eccopro 130 contenuta nel forum Accessori, nella categoria Allestimenti; Chiedo aiuto per capire cosa potrebbe avere il mio filtro esterno (anche se temo il peggio). Il filtro in questione ...

  1. #1
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Problema filtro Eheim eccopro 130

    Chiedo aiuto per capire cosa potrebbe avere il mio filtro esterno (anche se temo il peggio).

    Il filtro in questione ha circa 2 anni. Manutenzione regolare ogni 3-4 mesi circa, a seconda del grado di "sporcizia", con pulizia tubi, cestelli, spugne etc.
    Mai avuto problemi, sempre silenzioso ed efficiente, con un flusso di mandata eccellente...fino ad oggi!
    Dopo aver pulito il filtro, l'ho avviato e per qualche minuto ha funzionato come sempre. Poi, improvvisamente, ha iniziato a fare un rumore strano (come se la girante fosse ingolfata) con immediata riduzione di potenza sia nel pescaggio che nel flusso di mandata.
    Ho dovuto ripetere l'operazione di riempimento almeno 5 volte, prima di riuscire a farlo ripartire in modo normale...
    Non conosco i termini tecnici, ma per rendere l'idea del rumore che faceva vi posso dire che sembrava stesse per scoppiare: era come se stesse caricando più acqua di quanta ne potesse contenere (nonostante si fosse fermato il movimento dell'acqua in entrata ed in uscita) .

    Devo correre a comprare un nuovo filtro, vero?




  2. #2
    Fedelissimo
    L'avatar di Akumal
    Località
    Mazara del Vallo
    Sesso
    Messaggi
    1,531
    Discussioni
    21
    Like ricevuti
    1091
    Data Registrazione
    Mar 2013
    Tartarughe in possesso

    Claudius angustatus 1.1.0
    Altri rettili in possesso

    Meglio di no...casa mia è già abbastanza wild!!!

    Predefinito Re: Problema filtro Eheim eccopro 130

    Strano che un eheim dia di questi problemi dopo appena due anni...hai provato a dare un occhiata alla girante? Magari si è incastrato qualcosa e fa fatica...la pompa funziona correttamente?
    L'uomo deve mostrare bontà di cuore verso gli animali, perchè chi usa essere crudele verso di essi è altrettanto insensibile verso gli uomini.

    Immanuel Kant


    Andrea




  3. #3
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Ho smontato, pulito e riposizionato correttamente tutte la parti: la camera della pompa, la girante, il coperchio ed il contenitore della valvola a sfera (quel pezzetto di plastica rosso, posizionato nel bocchettone d'aspirazione)...ora che ci penso, non è che ho inavvertitamente smosso la sfera?

    Nelle istruzioni (che ho letto almeno 100 volte, dalla disperazione ) dice: "estrarre il contenitore della valvola a sfera, togliere la valvola e pulirla con uno scovolino morbido. Nel reinserimento fare attenzione che la valvola a sfera sia mobile". Io non ho mai "estratto" la sfera. Mi limito a pulire i bocchettoni facendoci scorrere l'acqua, posizionandoli sotto al rubinetto.
    Che non sia quella a creare il problema, perché magari ancora sporca?!

    Aggiungo che, la pulizia del filtro l'ho dovuta fare perché i residui della lemna avevano iniziato ad intasare il tubo d'aspirazione, con conseguente rallentamento del flusso. Che sia rimasto qualcosa all'interno del bocchettone? Eppure, a me sembra d'averlo pulito bene...

    Il rumore anomalo che emetteva il filtro sembrava provenire dalla testata...come se facesse fatica a funzionare e/o a dare potenza alla girante, con conseguente interruzione di pescaggio e ricircolo d'acqua.

    Dove ho sbagliato?




  4. #4
    PEMmami tutto
    L'avatar di Acquarion
    Località
    Puglia
    Sesso
    Messaggi
    2,527
    Discussioni
    66
    Like ricevuti
    1576
    Data Registrazione
    Sep 2013
    Tartarughe in possesso

    Sternotherus odoratus, Graptemys pseudogeographica kohni, Trachemys scripta scripta

    Predefinito Re: Problema filtro Eheim eccopro 130

    La butto sul banale. Aria?

    Prova a riempire fino all'orlo il corpo filtro. Quando chiuderai il filtro dovrebbe uscire un po' di acqua: stracci a gogo ma almeno fai entrare meno aria possibile. Poi avvii il filtro e lo attacchi alla corrente... Al massimo qualche colpettino per togliere l'aria residua ma dopo pochi minuti non si dovrebbe sentire alcun rumore.

    Se già usi questo metodo fai finta che non ho scritto niente




    La bella tartaruga


    Prometto di non fare piu' battute di cui il forum si debba vergognare





  5. #5
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    ...forse ho capito dove ho sbagliato: nelle istruzioni c'è l'immagine della gabbietta con la valvola a sfera...ma questa sfera non l'ho mai estratta...
    Come si estrae correttamente, senza correre il rischio di fare danni?

    - - - Aggiornato - - -

    Citazione Originariamente Scritto da Acquarion Visualizza Messaggio
    La butto sul banale. Aria?

    Prova a riempire fino all'orlo il corpo filtro. Quando chiuderai il filtro dovrebbe uscire un po' di acqua: stracci a gogo ma almeno fai entrare meno aria possibile. Poi avvii il filtro e lo attacchi alla corrente... Al massimo qualche colpettino per togliere l'aria residua ma dopo pochi minuti non si dovrebbe sentire alcun rumore.

    Se già usi questo metodo fai finta che non ho scritto niente
    Purtroppo non è colpa dell'aria...ho sempre usato, con successo, il sistema che ha postato Leonida con il suo video, ma stavolta il problema è sicuramente un'altro




  6. #6
    PEMmami tutto
    L'avatar di Acquarion
    Località
    Puglia
    Sesso
    Messaggi
    2,527
    Discussioni
    66
    Like ricevuti
    1576
    Data Registrazione
    Sep 2013
    Tartarughe in possesso

    Sternotherus odoratus, Graptemys pseudogeographica kohni, Trachemys scripta scripta

    Predefinito Re: Problema filtro Eheim eccopro 130

    E' possibile! Dovresti toglierla a camera aperta!

    PS. la guarnizione della testa è sana? L'hai mai lubrificata?




    La bella tartaruga


    Prometto di non fare piu' battute di cui il forum si debba vergognare





  7. #7
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Citazione Originariamente Scritto da Acquarion Visualizza Messaggio
    E' possibile! Dovresti toglierla a camera aperta!

    PS. la guarnizione della testa è sana? L'hai mai lubrificata?
    La guarnizione è perfetta
    Poi non so se ci si può fidare o meno, ma nelle istruzioni c'è scritto che "la guarnizione sulla testata della pompa è di un materiale auto lubrificante".

    Per la sfera, come faccio ad estrarla senza rompere nulla? Devo fare "pressione" con qualcosa dal foro del bocchettone? Se sì, dal lato esterno verso l'interno, o viceversa?
    Ultima modifica di pollon77; 29-05-2014 alle 14:47




  8. #8
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Questo pomeriggio devo riaprire il filtro...qualche dritta per estrarre la sfera?




  9. #9
    PEMmami tutto
    L'avatar di Acquarion
    Località
    Puglia
    Sesso
    Messaggi
    2,527
    Discussioni
    66
    Like ricevuti
    1576
    Data Registrazione
    Sep 2013
    Tartarughe in possesso

    Sternotherus odoratus, Graptemys pseudogeographica kohni, Trachemys scripta scripta

    Predefinito Re: Problema filtro Eheim eccopro 130

    Mi dispiace palloncina, non uso eheim e non so aiutarti così dettagliatamente.

    Per rispondere al vecchio messaggio ti consiglio di lubrificare con grasso o anche vasellina se ne hai () non solo la guarnizione, ma anche il corpicino della girante, e i rubinetti se possibile. Sono sempre parti meccaniche e il calcare a lungo andare irrigidisce queste componenti
    Akumal and king like this.




    La bella tartaruga


    Prometto di non fare piu' battute di cui il forum si debba vergognare





  10. #10
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Ok. Grazie per il suggerimento.





    "Palloncina"?!
    king likes this.




  11. #11
    Turtle Addicted
    L'avatar di Leonida89
    Località
    Lido Di Camaiore (LU) & Sestu (CA)
    Sesso
    Messaggi
    4,407
    Discussioni
    72
    Like ricevuti
    2827
    Data Registrazione
    Jun 2012
    Tartarughe in possesso

    1.5.0 Trachemys scripta 1.0.1 Trachemys scripta elegans 1.1.1 Kinosternon baurii. 1.5.19 Sternotherus odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Sicura che nell'estrarre la gabbia della sfera tu non abbia... Perso la sfera? L'hai pulito in un luogo"sicuro" o all'aperto?

    Quella della sfera è una valvola di non ritorno e potrebbe influire sulla dinamica del flusso, specie se il filtro si trova sotto all'acquario.

    In ogni caso pulisci bene anche i condotti dentro alla testa del filtro, a volte sono più luridi quelli di tutto il resto... I tubi sono a posto?

  12. #12
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Il filtro lo pulisco in ambiente "sicuro", al chiuso. Inoltre, il lavello che utilizzo, oltre al classico tappo è dotato di quel dischetto metallico forato (non ricordo come si chiama) che serve per evitare che nello scarico ci finisca chissà cosa.

    Sono certa di non aver perso la sfera perché riesco a vederla, guardando attraverso il bocchettone. Secondo me, è più probabile che si sia spostata oppure "bloccata" per colpa del sudiciume accumulato (mai smontata per pulirla!), oppure per colpa di qualche lumachina . Ho fatto scorrere dell'acqua attraverso i bocchettoni, esattamente come hai mostrato in un tuo video...ma, a parte un po' di sporcizia, non è saltata fuori nessuna sfera.

    I tubi sono a posto.

    Non ho ancora riaperto il filtro, ma conto di farlo in giornata...anche se in questo momento funziona e non fa' alcun rumore. L'unico problema che presenta è il flusso ridotto.

    Comunque, appena termino il controllo-pulizia, vi farò sapere com'è andata.
    Leonida89, Acquarion and king like this.




  13. #13
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Ho riaperto il filtro...sfera sparita!
    Non ho assolutamente idea di come sia potuta uscire, senza che me ne accorgessi...pignola come sono, mi pare assurda una svista del genere!
    Ho comunque riavviato il filtro, funziona e non fa' rumore. L'unico problema che presenta è la potenza del flusso un pochino ridotta.
    Domani vado dal mio negoziante di fiducia (ormai amico), per cercare di recuperare questa benedetta sfera
    Leonida89 likes this.




  14. #14
    Turtle Addicted
    L'avatar di Leonida89
    Località
    Lido Di Camaiore (LU) & Sestu (CA)
    Sesso
    Messaggi
    4,407
    Discussioni
    72
    Like ricevuti
    2827
    Data Registrazione
    Jun 2012
    Tartarughe in possesso

    1.5.0 Trachemys scripta 1.0.1 Trachemys scripta elegans 1.1.1 Kinosternon baurii. 1.5.19 Sternotherus odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Ahahahahahah!

    Allora ci avevo visto giusto...

    Non so nemmeno se esiste come pezzo di ricambio solo la sfera... Controlla bene vicino a dove hai aperto il filtro.

  15. #15
    Contributor Mod
    L'avatar di pollon77
    Località
    sardegna
    Sesso
    Messaggi
    3,093
    Discussioni
    161
    Like ricevuti
    1645
    Data Registrazione
    Apr 2011
    Tartarughe in possesso

    5
    Altri rettili in possesso

    2 baby Sternotherus Odoratus

    Predefinito Re: Problema filtro Eheim eccopro 130

    Citazione Originariamente Scritto da Leonida89 Visualizza Messaggio
    Ahahahahahah!

    Allora ci avevo visto giusto...

    Non so nemmeno se esiste come pezzo di ricambio solo la sfera... Controlla bene vicino a dove hai aperto il filtro.
    Eccome se ci hai visto giusto! Proverò a controllare bene.

    Spero abbia una sfera di scorta, avanzata da qualche altro filtro...
    Nel caso, potrebbe andare avanti anche senza?




Pagina 1 di 2 12 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •