Benvenuto su Tartarugando, il forum tematico specializzato nell'allevamento di tartarughe e di altri rettili.
REGISTRATI per entrare a far parte della nostra community! Ti aspettiamo!
Risultati da 1 a 6 di 6
Like Tree1Likes
  • 1 Post By kurtino

Informazione Ballast

Discussione sull'argomento Informazione Ballast contenuta nel forum Illuminazione e Riscaldamento, nella categoria Allestimenti; ciao a tutti, circa 6 mesi fa ho acquistato un ballast Osram 35W + una lampada SR sempre da 35 ...

  1. #1
    Simpatizzante
    L'avatar di genzo
    Località
    Piemonte
    Sesso
    Messaggi
    21
    Discussioni
    5
    Data Registrazione
    Jan 2017
    Tartarughe in possesso

    2 Trachemys

    Predefinito Informazione Ballast

    ciao a tutti,

    circa 6 mesi fa ho acquistato un ballast Osram 35W + una lampada SR sempre da 35 watt.
    Nella seconda pagina di questo thread potete trovere l'immagine che avevo caricato:
    Consiglio su lampada a vapori di mercurio

    Ha funzionato tutto correttamente fino ad un mesetto fa poi la lampada non si è più accesa.
    L'ho smontata ed ho provato a scuoterla, al suo interno sentivo un rumore, come se ci fossero dei pezzi rotti.

    Per sicurezza ho acquistato una lampada nuova e anche un portalampada nuovo.
    Adesso mi succede questo:
    - collego tutto alla presa di corrente e la lampada si accende regolamente
    - dopo X minuti la lampada si spegne

    A questo punto vi chiedo:
    - è possibile che nel ballast ci sia una protezione che interrompe l'alimentazione della lampada ?
    - tutti i cavi hanno la terra tranne il cavo del portalampada...può essere questo il problema?

    Grazie!

  2. #2
    TartaManiaco
    L'avatar di CARLINOO
    Località
    COMO
    Sesso
    Messaggi
    9,724
    Discussioni
    47
    Like ricevuti
    3462
    Data Registrazione
    Jun 2016
    Tartarughe in possesso

    Testudo hermanni

    Predefinito Re: Informazione Ballast

    Il problema potrebbe essere nel ballast, potrebbe anche aver causato la rottura della prima lampada : per non correre rischi ti conviene acquistare un nuovo ballast e provare . Non credo proprio che il problema sia la terra , la messa a terra previene conseguenze di guasti ma non è mai necessaria per far funzionare un apparecchio eletttrico.

  3. #3
    ContributorMod PEMminator
    L'avatar di marconyse
    Località
    San Giovanni in Persiceto (Bo)
    Sesso
    Messaggi
    12,454
    Discussioni
    655
    Like ricevuti
    5495
    Data Registrazione
    Mar 2011
    Tartarughe in possesso

    0,2 Sternotherus odoratus 0.0.1 Geoemyda spengleri
    Altri rettili in possesso

    Cordylus beraduccii, Cordylus tropidosternum,Ouroborus cataphractus, Xenosaurus platyceps, , Tiliqua Irian Jaya, Celestus warreni, Egernia frerei, Hemispheriodon gerrardii, Ctenosaura defensor, Lepidophyma flavimaculatum, Underwoodisaurus milii, Nephrurus cinctus

    Predefinito Re: Informazione Ballast

    Attenzione il rumore all'interno della lampada a cote e' dato dai sali raffreddati. Le lampade sono collocate in verticale?
    Per inserire foto clikkate qui http://www.tartarugando.it/bacheca-e...imgur-com.html
    Dal cellulare http://www.tartarugando.it/content/4...-tapatalk.html

    Signore dei Gerrhosaurus, Principe degli Shinisaurus, Giunto infine al soglio degli Xenosaurus, Adepto degli Ouroborus
    Sono qui https://www.facebook.com/marconyse/photos_albums
    Ti guardo e ti controllo! Attento al PEM!

    ?

  4. #4
    Simpatizzante
    L'avatar di genzo
    Località
    Piemonte
    Sesso
    Messaggi
    21
    Discussioni
    5
    Data Registrazione
    Jan 2017
    Tartarughe in possesso

    2 Trachemys

    Predefinito Re: Informazione Ballast

    La prima lampada non era perfettamente verticale, aveva una leggera inclinazione.

    L'orario impostato sul timer è di 9 ore (dalle 9 alle 18). Ho notato questo:
    - ieri mattina alle ore 9 la lampada non si è accesa
    - ho scollegato e ricollegato il timer dalla presa del muro e la lampada si è accesa
    - la lampada è rimasta accesa per tutte e 9 le ore poi alle 18 si è spenta regolarmente
    - questa mattina alle ore 9 la lampada non si è nuovamente accesa
    - stessa procedura: ho scollegato e ricollegato il timer dalla presa del muro e la lampada si è accesa

    possibile che il problema sia il timer ? vi è mai successo?
    tra tutti i vari componenti pensavo fosse quello meno problematico.

    Stasera proverò a sostituirlo.

  5. #5
    TartaManiaco
    L'avatar di CARLINOO
    Località
    COMO
    Sesso
    Messaggi
    9,724
    Discussioni
    47
    Like ricevuti
    3462
    Data Registrazione
    Jun 2016
    Tartarughe in possesso

    Testudo hermanni

    Predefinito Re: Informazione Ballast

    Prova il timer con una normale lampada ad incandescenza e vedi che succede.

  6. #6
    Contributor Mod
    L'avatar di kurtino
    Località
    Bologna (provincia)
    Sesso
    Messaggi
    5,540
    Discussioni
    352
    Like ricevuti
    1702
    Data Registrazione
    Mar 2011
    Tartarughe in possesso

    THB G. Carbonaria G. Elegans G. Pardalis G. Sulcata Manouria Emys TSS S. Carinatus

    Predefinito Re: Informazione Ballast

    Oppure prova la hqi senza il timer e vedi se da ancoea problemi.
    marconyse likes this.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •