Benvenuto su Tartarugando, il forum tematico specializzato nell'allevamento di tartarughe e di altri rettili.
REGISTRATI per entrare a far parte della nostra community! Ti aspettiamo!
Risultati da 1 a 5 di 5

Problemi filtro pratiko 300 new generation

Discussione sull'argomento Problemi filtro pratiko 300 new generation contenuta nel forum Indoor, nella categoria Allestimenti; Salve a tutti, è da quando l'ho comprato che questo filtro da problemi.. Una volta che si pulisce, o che ...

  1. #1
    Simpatizzante
    L'avatar di Cristy
    Località
    Sicilia
    Sesso
    Messaggi
    34
    Discussioni
    5
    Like ricevuti
    4
    Data Registrazione
    Mar 2015
    Tartarughe in possesso

    una

    Predefinito Problemi filtro pratiko 300 new generation

    Salve a tutti, è da quando l'ho comprato che questo filtro da problemi..
    Una volta che si pulisce, o che semplicemente si stacca la spina, dopo averlo riempito con la leva, e una volta acceso, l'acqua esce a singhiozzi, prima forte e poi non esce completamente più,subito così spengo la ciabatta.. Pensavo fosse la presa, ed ho comprato la ciabatta.. Ma ogni volta che appunto si stacca dalla corrente, ha sempre questo problema..
    Non so se sia difettoso, o quale sia il problema preciso.. Ogni volta ke si deve pulire, ho paura a smontarlo!!!
    Oggi praticamente mentre attaccavo il termoriscaldatore che la tartaruga aveva staccato ( come sempre), per sbaglio mi è caduto il coperchio (di legno pensate purtroppo) sopra il filtro, che ha iniziato a perdere dal tubo di aspirazione.. Insomma alla fine mi sono accorta che si è piegato l'aggeggio dove vanno attaccati i tubi dell'acquastop, e si è spaccata pure la gommina del tubo! Insomma abbiamo avvolto con lo scocth la gommina del tubo, e provato a stringere il + possibile nell'acquastop, tutto perfetto! Non perde più! Nel frattempo ordino i pezzi di ricambio su internet.. Ma il problema dove sta, la portata è ottima, ma capita che ogni tanto, per qualche secondo, non esce più acqua dal collo d'oca.. Come se si impallasse xk qualche secondo.. Poi riprende, e il filtro fa un pò di rumore.. Cosa potrebbe essere? Ho paura a scuoterlo, per evitare che si stacchi il tubo dall'acquastop..
    Il problema ogni qualvolta che si stacca e attacca la presa, quale potrebbe essere?
    Cioè come detto il filtro fa molto rumore ogni volta, come se girasse a vuoto.. L'acqua esce e per un attimo non esce più!

  2. #2
    Appassionato
    L'avatar di Solenoide
    Località
    Trento
    Sesso
    Messaggi
    350
    Discussioni
    6
    Like ricevuti
    143
    Data Registrazione
    Nov 2015
    Tartarughe in possesso

    2 Trachemys Scripta Scripta

    Predefinito Re: Problemi filtro pratiko 300 new generation

    Secondo me è la pompa che avendo aria all'interno per un po va in cavitazione... se poi riprende il normale funzionamento non credo sia un problema...
    Attenzione invece ai raccordi rotti. .

  3. #3
    Simpatizzante
    L'avatar di Cristy
    Località
    Sicilia
    Sesso
    Messaggi
    34
    Discussioni
    5
    Like ricevuti
    4
    Data Registrazione
    Mar 2015
    Tartarughe in possesso

    una

    Predefinito Re: Problemi filtro pratiko 300 new generation

    Citazione Originariamente Scritto da Solenoide Visualizza Messaggio
    Secondo me è la pompa che avendo aria all'interno per un po va in cavitazione... se poi riprende il normale funzionamento non credo sia un problema...
    Attenzione invece ai raccordi rotti. .
    Sono molto ignorante in materia, cosa sono i raccordi ??

  4. #4
    Appassionato
    L'avatar di Solenoide
    Località
    Trento
    Sesso
    Messaggi
    350
    Discussioni
    6
    Like ricevuti
    143
    Data Registrazione
    Nov 2015
    Tartarughe in possesso

    2 Trachemys Scripta Scripta

    Predefinito Re: Problemi filtro pratiko 300 new generation

    Citazione Originariamente Scritto da Cristy Visualizza Messaggio
    Insomma alla fine mi sono accorta che si è piegato l'aggeggio dove vanno attaccati i tubi dell'acquastop, e si è spaccata pure la gommina del tubo! Insomma abbiamo avvolto con lo scocth la gommina del tubo, e provato a stringere il + possibile nell'acquastop, tutto perfetto! Non perde più! Nel frattempo ordino i pezzi di ricambio su internet
    Mi sembra di aver capito che un raccordo ti si è rotto e lo hai aggiustato..
    Ti scrivo di fare attenzione perché per esperienza sono cosciente di quanta potenza abbia l'acqua...
    In un sistema che si basa sul principio dei vasi comunicanti Non c'è da scherzare...
    Se inizia a perdere e non te ne accorgi, c'è il rischio di svuotare la vasca.
    Non voglio metterti paura, vedi di sostituire il pezzo danneggiato e sei a posto.

  5. #5
    Turtle Addicted
    L'avatar di Leonida89
    Località
    Lido Di Camaiore (LU) & Sestu (CA)
    Sesso
    Messaggi
    4,410
    Discussioni
    72
    Like ricevuti
    2834
    Data Registrazione
    Jun 2012
    Tartarughe in possesso

    1.5.0 Trachemys scripta 1.0.1 Trachemys scripta elegans 1.1.1 Kinosternon baurii. 1.5.19 Sternotherus odoratus

    Predefinito Re: Problemi filtro pratiko 300 new generation

    Che posizione ha il filtro rispetto alla vasca? I tubi sono tagliati a misura o fanno molti loops?

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •