Benvenuto su Tartarugando, il forum tematico specializzato nell'allevamento di tartarughe e di altri rettili.
REGISTRATI per entrare a far parte della nostra community! Ti aspettiamo!
Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 15 di 37

filtro non parte + rumore tetra EX700

Discussione sull'argomento filtro non parte + rumore tetra EX700 contenuta nel forum Indoor, nella categoria Allestimenti; ciao a tutti, ho 2 problemi con un tetra ex 700 acquistato usato su ebay... dunque intanto appena attacco la ...

  1. #1
    Appassionato
    L'avatar di Testudine
    Località
    Marina di Carrara
    Sesso
    Messaggi
    186
    Discussioni
    10
    Like ricevuti
    13
    Data Registrazione
    Mar 2012
    Tartarughe in possesso

    Pelomedusa Olivacea

    Predefinito filtro non parte + rumore tetra EX700

    ciao a tutti, ho 2 problemi con un tetra ex 700 acquistato usato su ebay... dunque intanto appena attacco la spina della corrente si sente oltre al normale ruomre della pompa una sorta di ciottolio, insospettito ho aperto la testa e ho visto che in cima c'erano 2 canolicchi..li ho rimossi, per essere sicuro sono andato ulteriormente avanti con lo smontare non trovo nulla, per essere sicuro lo scuoto(non tutto il filtro ma la parte della pompa) nessun rumore.. decido di rimontarlo. insomma sono li per farlo partire, seguo le istruzioni alla lettera, premo il puslante per pescare l'acqua, attacco la spina, ma niente l'acqua di andare al filtro non ne vuole sapere...
    chiedo il vostro aiuto.. mi hanno tirato un bel pacco?

  2. #2
    Ugo
    Ugo è offline
    Contributor Mod
    L'avatar di Ugo
    Località
    Roma
    Sesso
    Messaggi
    2,488
    Discussioni
    138
    Like ricevuti
    770
    Data Registrazione
    Aug 2012
    Tartarughe in possesso

    1.2.0 Testudo Hermanni Boettgeri
    Altri rettili in possesso

    0.1.3 Pogona Vitticeps

    Predefinito Re: filtro non parte + rumore tetra EX700

    No, prima di pensare che non funzioni pensiamo. Quando l'avevi acceso c'era l'acqua nel filtro? I due cannolicchi come hanno fatto a salire? Non usi la retina?

  3. #3
    Appassionato
    L'avatar di Testudine
    Località
    Marina di Carrara
    Sesso
    Messaggi
    186
    Discussioni
    10
    Like ricevuti
    13
    Data Registrazione
    Mar 2012
    Tartarughe in possesso

    Pelomedusa Olivacea

    Predefinito Re: filtro non parte + rumore tetra EX700

    no non c'era acqua nel filtro, ho eseguito le istruizioni e li non lo diceva..
    guarda l'ho preso usato quando l'ho aperto era già così..

  4. #4
    Ugo
    Ugo è offline
    Contributor Mod
    L'avatar di Ugo
    Località
    Roma
    Sesso
    Messaggi
    2,488
    Discussioni
    138
    Like ricevuti
    770
    Data Registrazione
    Aug 2012
    Tartarughe in possesso

    1.2.0 Testudo Hermanni Boettgeri
    Altri rettili in possesso

    0.1.3 Pogona Vitticeps

    Predefinito Re: filtro non parte + rumore tetra EX700

    I filtri non devono essere accesi senza acqua, puoi bruciare la pompa Comunque, hai visto se quei due cannolicchi hanno portato via qualche pezzo di plastica?

  5. #5
    Appassionato
    L'avatar di Testudine
    Località
    Marina di Carrara
    Sesso
    Messaggi
    186
    Discussioni
    10
    Like ricevuti
    13
    Data Registrazione
    Mar 2012
    Tartarughe in possesso

    Pelomedusa Olivacea

    Predefinito Re: filtro non parte + rumore tetra EX700

    allora sono scemo io.. no i canolicchi erano solo un poco sporchi..

  6. #6
    Ugo
    Ugo è offline
    Contributor Mod
    L'avatar di Ugo
    Località
    Roma
    Sesso
    Messaggi
    2,488
    Discussioni
    138
    Like ricevuti
    770
    Data Registrazione
    Aug 2012
    Tartarughe in possesso

    1.2.0 Testudo Hermanni Boettgeri
    Altri rettili in possesso

    0.1.3 Pogona Vitticeps

    Predefinito Re: filtro non parte + rumore tetra EX700

    Quando l'hai rimontato ci hai messo l'acqua? Non è che nell'aprire hai messo male un pezzo?

  7. #7
    Appassionato
    L'avatar di Testudine
    Località
    Marina di Carrara
    Sesso
    Messaggi
    186
    Discussioni
    10
    Like ricevuti
    13
    Data Registrazione
    Mar 2012
    Tartarughe in possesso

    Pelomedusa Olivacea

    Predefinito Re: filtro non parte + rumore tetra EX700

    nono sono stato molto attento in quello, e poi l'ho rimontato secondo le istruzioni, però l'acqua no non l'ho messa non capisco..
    in ogni caso il rumore potrebbe essere dovuto proprio al fatto dell'essere senz'acqua?

  8. #8
    Ugo
    Ugo è offline
    Contributor Mod
    L'avatar di Ugo
    Località
    Roma
    Sesso
    Messaggi
    2,488
    Discussioni
    138
    Like ricevuti
    770
    Data Registrazione
    Aug 2012
    Tartarughe in possesso

    1.2.0 Testudo Hermanni Boettgeri
    Altri rettili in possesso

    0.1.3 Pogona Vitticeps

    Predefinito Re: filtro non parte + rumore tetra EX700

    No tranquillo, io chiedo perchè non ho qui il filtro Comunque sì, il rumore può essere che ci sia perchè non è pieno il filtro. Riempi di acqua, collega i tubi all'acquario e DOPO metti la spina ed accendi, ok?

  9. #9
    Appassionato
    L'avatar di Testudine
    Località
    Marina di Carrara
    Sesso
    Messaggi
    186
    Discussioni
    10
    Like ricevuti
    13
    Data Registrazione
    Mar 2012
    Tartarughe in possesso

    Pelomedusa Olivacea

    Predefinito Re: filtro non parte + rumore tetra EX700

    ok provo subito!

  10. #10
    Appassionato
    L'avatar di Testudine
    Località
    Marina di Carrara
    Sesso
    Messaggi
    186
    Discussioni
    10
    Like ricevuti
    13
    Data Registrazione
    Mar 2012
    Tartarughe in possesso

    Pelomedusa Olivacea

    Predefinito Re: filtro non parte + rumore tetra EX700

    nulla da fare, il filtro è pieno fino al possibile..ma di partire non ne vuole sapere

  11. #11
    Ugo
    Ugo è offline
    Contributor Mod
    L'avatar di Ugo
    Località
    Roma
    Sesso
    Messaggi
    2,488
    Discussioni
    138
    Like ricevuti
    770
    Data Registrazione
    Aug 2012
    Tartarughe in possesso

    1.2.0 Testudo Hermanni Boettgeri
    Altri rettili in possesso

    0.1.3 Pogona Vitticeps

    Predefinito Re: filtro non parte + rumore tetra EX700

    Il rumore?

  12. #12
    Simpatizzante
    L'avatar di Andreatorino
    Località
    Torino
    Sesso
    Messaggi
    58
    Discussioni
    10
    Like ricevuti
    19
    Data Registrazione
    May 2012
    Tartarughe in possesso

    2 sternotherus odoratus

    Predefinito Re: filtro non parte + rumore tetra EX700

    Ciao io ho un ex700 e mi era successa una cosa analoga, il filtro non pescava anche se la rotante funzionava a dovere. Alla fine ho scperto che aveva gli o-ring (le guarnizioni nere che trovi nei tubi di pescaggio) consumati e quindi entrava aria diminuendo la compressione nei tubi. Ho rimediato con del comunissimo teflon nelle giunture e ha ricominciato a funzionare come un gioiellino :-)

  13. #13
    Simpatizzante
    L'avatar di Andreatorino
    Località
    Torino
    Sesso
    Messaggi
    58
    Discussioni
    10
    Like ricevuti
    19
    Data Registrazione
    May 2012
    Tartarughe in possesso

    2 sternotherus odoratus

    Predefinito Re: filtro non parte + rumore tetra EX700

    Comunque come ti ha già detto Ugo il filtro deve essere riempito altrimenti si brucia la pompa.

  14. #14
    Appassionato
    L'avatar di Testudine
    Località
    Marina di Carrara
    Sesso
    Messaggi
    186
    Discussioni
    10
    Like ricevuti
    13
    Data Registrazione
    Mar 2012
    Tartarughe in possesso

    Pelomedusa Olivacea

    Predefinito Re: filtro non parte + rumore tetra EX700

    il rumore continua ad esserci.. quindi dovrei cambiare gli o.ring?

  15. #15
    Simpatizzante
    L'avatar di Andreatorino
    Località
    Torino
    Sesso
    Messaggi
    58
    Discussioni
    10
    Like ricevuti
    19
    Data Registrazione
    May 2012
    Tartarughe in possesso

    2 sternotherus odoratus

    Predefinito Re: filtro non parte + rumore tetra EX700

    Purtroppo non te li vendono singoli, ti fanno cambiare tutto il blocco dei tubi, per questo ho usato il teflon. Per il rumore non saprei potrebbe essere che gira male toccando delle parti in plastica. Con il pescaggio manuale (a presa staccata) l'acqua viene pescata?

Pagina 1 di 3 123 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •